Maintenance on Cloud Provider Networking
Incident Report for Mimi Hearing Technologies
Resolved
This incident has been results. All of the servers are active and available.
Posted Nov 07, 2024 - 04:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2024 - 04:31 CET
Investigating
We are currently investigating this issue.
Posted Nov 07, 2024 - 04:30 CET
This incident affected: API v2 and Account Portal.